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CONCEPT OF MS  POWER POINT 

PowerPoint is a presentation program developed by Microsoft. It is included in the standard Office suite 

along with Microsoft Word and Excel. The software allows users to create anything from basic slide 

shows to complex presentations. 

 

PowerPoint is often used to create business presentations, but can also be used for educational or 

informal purposes. The presentations are comprised of slides, which may contain text, images, and 

other media, such as audio clips and movies. Sound effects and animated transitions can also be 

included to add extra appeal to the presentation. However, overusing sound effects and transitions will 

probably do more to annoy your audience than draw their attention. (Yes, we have all heard the car 

screeching noise enough times for one lifetime.) 

 

Most PowerPoint presentations are created from a template, which includes a background color or 

image, a standard font, and a choice of several slide layouts. Changes to the template can be saved to a 

"master slide," which stores the main slide theme used in the presentation. When changes are made to 

the master slide, such as choosing a new background image, the changes are propagated to all the other 

slides. This keeps a uniform look among all the slides in the presentation. 

 

When presenting a PowerPoint presentation, the presenter may choose to have the slides change at 

preset intervals or may decide to control the flow manually. This can be done using 

the mouse, keyboard, or a remote control. The flow of the presentation can be further customized by 

having slides load completely or one bullet at a time. For example, if the presenter has several bullet 

points on a page, he might have individual points appear when he clicks the mouse. This allows more 

interactivity with the audience and brings greater focus to each point. 

 

PowerPoint presentations can be created and viewed using Microsoft PowerPoint. They can also be 

imported and exported with Apple Keynote, Apple's presentation program for the Macintosh platform. 

Since most people prefer not to watch presentations on a laptop, PowerPoint presentations are often 

displayed using a projector. Therefore, if you are preparing a PowerPoint presentation for a room full 

of people, just make sure you have the correct video adapter. 

 

 

DEFINATION: 

Microsoft PowerPoint is a powerful presentation software developed by Microsoft. It is a standard 

component of the company's Microsoft Office suite software, and is bundled together with Word, Excel 

and other office productivity tools. The program uses slides to convey information rich in multimedia. 

The term slide refers to the old slide projector, which this software effectively replaces. 

 

 

HISTORY: 

PowerPoint was first developed by Dennis Austin and Thomas Rudkin at Forethought Inc. It was 

supposed to be named Presenter, but the name was not adapted due to trademark issues. It was 

renamed as PowerPoint in 1987 as suggested by Robert Gaskins. In August of 1987, Microsoft bought 

Forethought for $14 million and turned it into its graphics business unit, where the company continued 

to develop the software. The first iteration was launched together with Windows 3.0 in 1990. It only 

allowed slide progression in one direction - forward - and the amount of customization was fairly 

limited. 

PowerPoint experienced a very significant change in PowerPoint 97, which added predefined transition 

effects and allowed the user to time them appropriately so that slides would transition automatically. 

This allowed a presenter to follow a predefined progression and go on with the presentation without 

pausing to change or read the slides 

http://www.jatinderjyoti.in/
mailto:Jatinderjyoti84@gmail.com
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USES FOR POWERPOINT PRESENTATIONS 

PowerPoint appears in all sorts of business and personal presentations. Among them are: 

• Employee training sessions 

• Product launches 

• Sales meetings 

• Trade show demos 

• Club meetings 

• Public appearances 

• Family trees 

• Digital portfolios 

• Photo slide shows 

• Marketing strategies 

• Quarterly earning presentations 

• Business plans 

Effective Use of PowerPoint 

Slide presentation software such as PowerPoint has become an ingrained part of many instructional settings, 

particularly in large classes and in courses more geared toward information exchange than skill development. 

PowerPoint can be a highly effective tool to aid learning, but if not used carefully, may instead disengage students 

and actually hinder learning. 

Advantages 

Potential benefits of using presentation graphics include: 

• Engaging multiple learning styles 

• Increasing visual impact 

• Improving audience focus 

• Providing annotations and highlights 

• Analyzing and synthesizing complexities 

• Enriching curriculum with interdisciplinarity 

• Increasing spontaneity and interactivity 

• Increasing wonder 

Challenges 

Although there are many potential benefits to PowerPoint, there are several issues that could create problems or 

disengagement: 

• Teacher-centered. Students often respond better when instructors have designed sessions for greater 

classroom interaction, such as the use of student response clickers, designing PowerPoint to facilitate case 

studies, or use the slides as a replacement for paper worksheets. 

• Lack of feedback. PowerPoint-based lectures tell you nothing about student learning. Design them to include 

opportunities for feedback (not simply asking if there are questions, but more actively quizzing your 

students). This often takes the form of listing questions, not information, on the slides themselves. 

http://www.jatinderjyoti.in/
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• Student inactivity. Slide shows do little to model how students should interact with the material on their 

own. Include student activities or demonstrations to overcome this, either before or after the slideshow 

presentation. 

• Potentially reductive. PowerPoint was designed to promote simple persuasive arguments. Design for critical 

engagement, not just for exposure to a “point.” 

• Presentation graphics should be about learning, not about presentation. 

• PowerPoint presentations should help students organize their notes, not just “be” the notes. This is a 

particular danger with students who grew up accustomed to receiving PowerPoint notes to study from. 

Some may require convincing that notes should be taken beyond what is already on the slides. 

 

USE OF POWE POINT IN CLASS ROOM:- 
As technology enters the classroom more and more each year, there are always new innovations being brought 

into the fold that can help teachers to get their points across better, and help students learn more efficiently. One 

such tool that has been utilized in the classroom for some time now and continues to be used heavily is the 

Microsoft PowerPoint program. 

This program is one that enables teachers and students alike to prepare presentations. When used effectively, 

PowerPoint can really enhance teacher presentations and the overall comprehension of students. It is a program 

that allows teachers to present their lessons in a more dynamic way than simply lecturing and writing on the 

blackboard. 

PowerPoint has become very popular because it's easy to learn and widely available. It provides the ability to 

equip your presentations with different types of media - including images, sounds, animations, and much more. 

This enhances the students' abilities to retain what they're being taught, especially those who are visual learners. 

Teachers can focus on the class and interacting with the students instead of writing on a board, because the text 

and the entire presentation is already there in the form of a PowerPoint file. 

PowerPoint is not just for the teachers though, another way to use PowerPoint in an educational setting is to have 

the students create their own presentations. This is a great way to teach them how to use visual aids while 

working on their presentation and public speaking abilities. 

However, it is also important to note that when used incorrectly, PowerPoint presentations can actually be less 

effective than regular, old-fashioned teaching methods. Mistakes can be made not only in the way that the 

presentation is made, but in the way it is presented as well. One common mistake teachers make is that they 

simply reading the slides to students word-for-word, which is terribly boring to watch, and won’t keep their 

attention or enhance the learning experience in any way. Not using PowerPoint effectively can render your 

presentations PowerPoint-less. 

What's Good About PowerPoint? 

1. PowerPoint is fun to watch and fun to make. 

2. Used correctly, PowerPoint can accommodate all learners' needs. 

3. It has a spell-check function! Something our black boards and overheads lack. 

4. It motivates students when used in moderation. 

5. It motivates staff. 

6. PowerPoint allows you to reflect on your lesson and correct any needed changes. Finally, you 

can create the perfect lesson! 

7. Imagine to be able to print out what you did in class for students that were absent. Better 

yet, turn the accountability on to students and post your presentations on-line. 

http://www.jatinderjyoti.in/
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8. PowerPoint is not hard to learn. Our technology staff rates it a "B+" for ease of use. It should 

take about one hour to learn the basics. 

What's Bad About PowerPoint? 

1. Content can sometimes take a back seat to flash. Watch-out for triple "P." 

2. Computers crash, networks go down, viruses can plague computers! Always have a back-up 

plan! 

3. Overuse can bore learners and diminish PowerPoint's effectiveness. 

4. Classrooms need large monitors or projectors to display presentations. Make sure your 

technology plan furnishes this. With simple TV-out cards or VGA-TV converters, this can be 

easily accomplished. 

5. A successful presentation can take several hours to develop. 
 

 

CREATING SLIDES IN POWER POINT 
Effective Slide Presentation Techniques  

Before we get started creating a slide show, there are a few basic techniques to be aware of when creating a slide 

presentation. 

 • Use the same theme for all slides. Background color, font, style, text color, and the general look should be the 

same for all slides. You don’t have to be artistic! There are a variety of templates available to choose from.  

• Use images, tables, and charts where appropriate to add interest and clarity.  

• Use effective slide titles. It should read like a headline so that the viewer understands what the slide is about by 

its title.  

• Use no more than 5–7 bullets per slide for text information. 

 • Use short sentences. Think in terms of point form, and not narrative sentences and paragraphs.  

• Use a large font, 18–24 point.  

• Use a serif font because it’s easier to read from a distance.  

• Add an empty slide or a simple slide with a “Thank you” message to the end of your presentation so that the 

viewer is not left looking at your desktop! 

 

Creating a PowerPoint Slide  

Step 1: Open Microsoft PowerPoint. 

 Step 2: Go to File at the top of the screen and click New. A box that says “New Presentation” should appear on 

the right side of your screen.  

Step 3: In the “New Presentation” dialog box, click on “From Design Template.” You may then scan through design 

templates and choose one that you like. 

 

http://www.jatinderjyoti.in/
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Step 4: Slide Design Select a design template by clicking on the template you like. You may choose a different 

color for your template by clicking on “Color Schemes” in the “New Presentation” dialog box. 

Step 5: Slide Layout Change the Slide Layout. You may change the slide layout (how information is presented in 

the slide) by going to the top of the screen and clicking on “Format” – “Slide Layout.” A box will appear on the 

right side of your screen (where “New Presentation” appeared) labeled “Slide Layout.” You may select a design by 

clicking on it.  

Step 6: Adding Text Enter your text by clicking and then typing in the box titled “Click to Add Text” or “Click to Add 

Title.”  

Step 7: Adding Pictures You may add pictures by clicking on the box that says “Click to add content.” Inside that 

box, there will be a smaller box with six icons. Click on the icon that looks like a photograph of a mountain. A new 

window will open, allowing you to browse for a picture on your computer or a CD. Once you find your picture, 

click on it and then click “Insert.” 

 
 

Step 8: Resizing Pictures You may change the size of your picture by clicking on the picture. The picture will then 

have black lines around it with small bubbles or boxes in the corners. Place your mouse over the bubbles or boxes 

and click. Holding the mouse pointer down, drag the picture to the size you want. 

 

 
 

Step 9: You’re Done! 

 

 

 

 

 

http://www.jatinderjyoti.in/
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SAVING A POWER POINT PRESENTATION 
In PowerPoint 2013 and PowerPoint 2016, you can save your desktop presentation to your local drive (such as 

your laptop), a network location, a CD, a DVD, or a flash drive. You can also save it as a different file format. If you 

want to save your presentation to the web location. 

1. On the File tab, select Save. 

 
2. Do of the following: 

o To save to your local drive, such as your laptop, a flash drive, CD or DVD drive, select Computer. 

o To save to a SharePoint Library, select SharePoint. 

o To save your presentation to a web location, Save and share a presentation to OneDrive. 

3. Under Save As > Recent Folders, select Browse, pick a path and file folder, and then name the file. 

4. Select Save. 

Save your presentation file in a different file format 

NOTE:  To save files in PDF (.pdf) or XPS (.xps) file formats, see Save as PDF or Save as XPS. 

1. On the File tab, select Save As. 

2. Under Save As, do one of the following: 

3. Under Recent Folders, select Browse, pick a path and file folder, and then name the file. 

4. In the Save as type list, pick the file format that you want. 

5. Select Save. 

Save your presentation in an earlier version of PowerPoint 

In PowerPoint 2013 and 2016, you can save files to an earlier version of PowerPoint by selecting the version from 

the Save as type list in the Save As box. For example, you can save your PowerPoint presentation in the newest 

PowerPoint Presentation format (.pptx), or as a PowerPoint 97-2003 Presentation (.ppt). 

 

 

ADDING AN IMAGE 
Adding pictures can make your presentations more interesting and engaging. You can insert a picture from a 
file on your computer onto any slide. PowerPoint even includes tools for finding online pictures and 
adding screenshots to your presentation. 

 To insert a picture from a file: 

1. Select the Insert tab, then click the Pictures command in the Images group. 

 

http://www.jatinderjyoti.in/
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https://support.office.com/en-us/article/Save-and-share-a-presentation-to-OneDrive-cdbec569-a18f-4bdc-92e8-d07a8ab5eb95
https://support.office.com/en-us/article/Save-as-PDF-d85416c5-7d77-4fd6-a216-6f4bf7c7c110
https://support.office.com/en-us/article/Save-as-XPS-03f956ae-d93e-4c18-8996-5dedc08b169f


JATINDER SINGH                                                    www.jatinderjyoti.in                               Jatinderjyoti84@gmail.com                                           FB/jatinderjyoti.raina Page 8 
 

2. A dialog box will appear. Locate and select the desired image file, then click Insert. 

 

3. The picture will appear on the currently selected slide. 

 

You can also click the Pictures command in a placeholder to insert images. 

 

To insert an online picture: 

1. Select the Insert tab, then click the Online Pictures command. 

 

2. The Insert Pictures dialog box will appear. 

3. Choose Bing Image Search or your OneDrive. In our example, we'll use Bing Image Search. 

 

 

http://www.jatinderjyoti.in/
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4. Press the Enter key. Your search results will appear in the dialog box. 

5. Select the desired image, then click Insert. 

 

6. The image will appear on the currently selected slide. 

 

You can also click the Online Pictures command in a placeholder to insert online images. 

 

Moving and resizing pictures 

Once you've inserted a picture, you may want to move it to a different location on the slide or change its size. PowerPoint 
makes it easy to arrange pictures in your presentation. 

To select a picture: 

Before you can modify a picture, you'll need to select it. 

• Simply click to select a picture. A solid line will appear around a selected picture. 

 

http://www.jatinderjyoti.in/
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To resize a picture: 

• Click and drag the corner sizing handles until the picture is the desired size. 

 

The corner sizing handles will resize a picture while preserving its original aspect ratio. If you use the side sizing handles, 

the image will become distorted. 

To rotate a picture: 

• Click and drag the arrow above an image to rotate it right or left. 

 

Hold the Shift key on your keyboard when rotating an image to limit the rotation angle. 

To move a picture: 

• Click and drag to move a picture to a new location on a slide. 

 

To delete a picture: 

• Select the picture you want to delete, then press the Backspace or Delete key on your keyboard. 

 

http://www.jatinderjyoti.in/
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ADDING VIEDEOS 

The hardest part about using video in a PowerPoint presentation is finding video worth showing. PowerPoint comes with 
movies in the Media Gallery, and Microsoft has them in its the online Media Gallery. You can also find a wide variety of video 
clips available for download on the Web. 
Follow these steps to add a video clip to a PowerPoint slide: 

1. Move to the slide on which you want to insert the movie. 

Be sure you have a big blank space on the slide to put the movie in. If not, rearrange the existing slide objects to make 

room for the movie. 

2. Open the Insert tab on the Ribbon and then click Movie in the Media Clips group. 

The Insert Movie dialog box appears. 

 

3Select the movie that you want to insert and Click OK. 

You might need to scroll the list to find the movie or navigate to a different folder. 

A dialog box asks whether to play the movie automatically when the slide comes up or wait for you to click. 

4Click Automatically or When Clicked. 

The movie is inserted on the slide. 

5Resize the movie or drag it to a new location on the slide. 

When you resize the movie, try to do it by using one of the corner handles. If you drag one of the side handles, you 

distort the image. 

 

ADDING DESIGN TEMPLATE / THEMES 

 
 

PowerPoint has the ability to use templates to create presentations. These templates are designed to give your slide 

presentations a consistent appearance. Templates are ready-to-use presentations into which you put your own information. 

You can use the templates provided or create your own. 

 

Design templates contain color schemes, slide and title masters with custom formatting, and styled fonts designed 

for a particular "look." When you apply a design template to your presentation, the slide master and color scheme 

of the new template replace the slide master and color scheme of the original presentation. After you apply a 

design template, each slide you add, regardless of the AutoLayout has the same custom look. 

http://www.jatinderjyoti.in/
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Create your own design template 
1. Open a presentation you wish to use a basic design template or create a presentation for this purpose. 

2. Click on File in the ribbon, click on Save As and choose where to save it. 

3. In the Save As dialog box, under File name, type in a name for your template. 

4. Click Design Template from the Save as type: dropdown menu (bottom of screen). 

5. Click the Save button. 

Apply a design template 
1. Open your presentation. 

2. Click the Design tab on the ribbon. 

3. Click the design you want - the design is applied to the presentation. 

 

 

HOW TO CHOOSE ALREADY AVAILABLE DESIGNED TEMPLETE ON POWER POINT? 

➢ Click the Design menu command. 

The theme options on the Ribbon, as shown in Figure 11.13. 

 
➢ Hover the mouse pointer over each of the themes to see the design applied to the current slide. When you 

click a design sample it will be applied to all of the slides. The sample in Figure 11.13 makes use of the 

Concourse design.  

 

➢ Feel free to experiment by clicking several design samples. Use the Scroll up and Scroll down buttons to view 

more themes as shown in Figure 11.13.  

 

➢ View the slide show using the Slide Show menu command. 
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APPLY ANIMATIONS IN POWER POINT 
In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures on the slide. Animation—or 

movement—on the slide can be used to draw the audience's attention to specific content or to make the slide 

easier to read. 

To apply a default animation effect: 

• Select the text or object on the slide you want to animate. 

• Select the Animations tab. 

• Click the Animate drop-down menu in the Animations group to see the animation options for the selection. The options change 

based on the selected item. 

 

• Move your cursor over each option to see a live preview of the animation on the slide. 

• Click an option to select it. 

To apply a custom animation effect: 

• Select the text or object on the slide you want to animate. 

• Select the Animations tab. 

• Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right. 

 

• Click Add Effect in the task pane to add an animation effect to the selected text or object. 

 

• Select Entrance, Emphasis, Exit, or Motion Path to display a submenu of animation effects for the category. 

 
o Entrance: Changes how the selected item appears on the page 

http://www.jatinderjyoti.in/
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o Emphasis: Draws attention to the selected item while the slide is displayed 

o Exit: Changes the way the selected item disappears from the slide 

o Motion Path: Animates the selected item so it moves to a specific place on the screen 

• Select an animation effect to apply it. 

 

• The animation will display on the selected item on the slide and will appear listed in the Custom Animation task pane. 

 
1. A number label appears on the slide next to the animated object. A matching number label also appears next to the 

animation in the Custom Animation task pane list. 

2. Drop-down menus appear at the top of the Custom Animation task pane. You can define the animation effect in greater 

detail here. 

3. The star Play Animations icon appears beneath the slide on the Slides tab in the task pane on the left. It indicates that the 

slide has an animation effect. 

Select More Effects or More Motions Paths from the menu to see more animation effect options. 

Working with animation effects 

To modify a default or custom animation effect: 

• After you apply an animation effect, drop-down menus will appear at the top of the Custom Animation task pane. The menus vary 

based on the animation effect. 

• Select an option from a drop-down menu to change the default setting. 

 

• Repeat until all menu options are at desired settings. 

To remove an animation effect: 

• Select the text or object on the slide you want to modify. 

• Select the Animations tab. 

• Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right. 

• Select the animation in the Custom Animation task pane list, if it is not already selected. 

• Click Remove. The animation label will disappear from the slide and from the Custom Animation task pane list. 

http://www.jatinderjyoti.in/
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To apply a different animation effect: 

• Select the text or object on the slide you want to modify. 

• Select the Animations tab. 

• Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right. 

• Select the animation in the Custom Animation task pane, if it is not already selected. 

• Click Change. 

• Select an Entrance, Emphasis, Exit, or Motion Path animation effect. 

 

• New drop-down menus with default settings will appear at the top of the Custom Animation task pane. 

 

To preview an animation effect: 

• Select the text or object you want to modify on the slide. 

• Select the Animations tab. 

• Click Custom Animation in the Animations group. The Custom Animation task pane will appear on the right. 

• Select the animation in the Custom Animation task pane list. 

• Click Play at the bottom of the task pane to see a preview of the animation in Normal view. 

OR 

• Click Slide Show to see the animation in Slide Show view. Press the Esc key to return to Normal view. 

 

http://www.jatinderjyoti.in/
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Working with animation effects 

To animate text with a default animation: 

• Select the text box or text you want to animate on the slide. 

• Select the Animations tab. 

• Click the Animate drop-down menu in the Animations group to see the animation effects for the selected text. The effects vary 

based on the selected item. 

• Select an animation effect. 

 
o All At Once: The selected text appears all at once. The entire text is labeled with one numberon the slide. Click the 

drop-down arrow in the task pane to expand the contents and see that the text is labeled with one number. 

 
o By 1st Level Paragraphs: The text will appear bullet by bullet, or paragraph by paragraph. Each level of text is 

labeled with a different number on the slide. Click the drop-down arrow in the task pane to expand the contents 

and see that the text is labeled with multiple numbers. 

 

To modify an animation effect in other ways: 

• Select an animation effect in the Custom Animation task pane list. 

• Click the arrow to display a drop-down menu. 

 
 

http://www.jatinderjyoti.in/
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• Select Effects Options or Timing. A dialog box will appear. 

• In the dialog box, add enhancements such as sounds, and define what happens after the animation effect is applied to the 

selected item. 

 

The dialog box name is based on the animation effect name. In the example above, the animation effect is Fade. The tabs 
and options on the tabs will vary based on the animation effect that is being modified. 

To reorder animation effects: 

• Select the Animations tab. 

• Click Custom Animation in the Animations group. 

• Select the animation effect you want to move in the Custom Animation task pane list. 

• Click the arrows at the bottom of the task pane to reorder the selected animation effect. 

 
 

 

 

ADDING HYPERLINKS TO THE SLIDES 

A PowerPoint hyperlink is text or a graphic that you click to summon another PowerPoint slide, or presentation, or a 

Word document or Excel spreadsheet. Your PowerPoint hyperlink may also lead to a page on the World Wide Web. 

To add a hyperlink to a presentation, follow these steps: 

1. Select the text or graphic object that you want to make into a hyperlink. 

The most common type of hyperlink is a word or two of text in a slide’s body text area. 

2. Choose Insert Links Hyperlink. 

Alternatively, click the Insert Hyperlink button on the standard toolbar or use the keyboard shortcut Ctrl+K. The Insert 

Hyperlink dialog box opens. 

The dialog box has four icons on the left side, as follows: 

• Existing File or Web Page: Link to another file in another application, or to a Web page on the Internet. 

• Place in This Document: Link one part of your PowerPoint presentation to another part. 

• Create New Document: Choose now or another time to edit the new document by clicking the appropriate 

button. 

• E-mail Address: Link to an e-mail address. 

• Click the Place in This Document icon on the left side of the dialog box. 

A list of the slides in the current presentation appears. 

• Click the slide that you want the hyperlink to lead to and then click OK. 

The Insert Hyperlink dialog box vanishes, and the hyperlink is created. 

If you selected text in Step 1, the text changes color and is underlined. If you selected a graphical object, the picture 

isn’t highlighted. However, the cursor changes to a pointing hand whenever it passes over a hyperlink, providing a 

visual clue that a hyperlink exists. 
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TRANSITIONS IN POWER POINT 
Transition effects—or transitions as they are often called—are the movements you see when one slide 

changes to another in Slide Show view. Transition effects are different from animation effects. The 

term animation in PowerPoint refers to the movements of text and objects on the slide, 

while transitions refer to the movement of the slide as it changes to another slide. 

To apply a transition to one slide: 

• Select the slide you want to modify. 

• Select the Animations tab. 

• Locate the Transition to This Slide group. By default, No Transition is applied to each slide. 

 

• Click the More drop-down arrow to display all available transition effects. 

 

• Click a slide transition effect to apply it to the selected slide. 

Hover over a slide transition effect to see a live preview of the effect on the slide. 

To apply a slide transition to all slides: 

• Select the slide you want to modify. 

• Select the Animations tab. 

• Locate the Transition to This Slide group. By default, No Transition is applied to each slide. 

• Click the More drop-down arrow to display all transition effects. 

• Click a slide transition effect to apply it to the selected slide. 

• Click Apply To All to apply the transition to all slides in the presentation. 

 

A star Play Animations icon will appear beneath any slide that has a transition effect applied to it, as well as any 
slide that uses animation effects for text or objects. The icon is visible on the Slides tab in the task pane on the 
left and in Slide Sorter view. Click the star Play Animations icon to preview the animation or transition effect. 
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Modifying transitions 

To set slide transition speed: 

• Apply a slide transition effect to a slide. 

• Click the Transition Speed drop-down menu in the Transition to This Slide group on the Animations tab. 

• Select a menu option to apply the transition speed to the selected slide. 

 

You can set the transition speed when you apply the transition effect, or you can return to the Animations tab and 
apply it later. If you want to apply the transition effect and transition speed to all slides, Click Apply to All. 

To set slide transition sound: 

• Apply a slide transition effect to a slide. 

• Click the Transition Sound drop-down menu in the Transition to This Slide group on the Animations tab. 

• Select a sound to apply it to the selected slide. 

Click Apply To All if you want to apply the transition effect and transition sound to all slides. 

To remove a slide transition effect: 

• Select the slide you want to modify. 

• Select the Animations tab. 

• Click No Transition in the Transition to This Slide group. 

 

• Repeat this process for each slide you want to modify. 

OR 

• Click Apply To All to remove the slide transition effect from each slide in the presentation. 

Advancing slides 

Advancing to the next slide 

By default, in Slide Show view you click your mouse to advance—or move—to the next slide. This setting is defined 
in the Transition to This Slide group on the Animations tab. You can modify this setting so each slide displays for a 
specific period of time before automatically advancing to the next slide. This is useful for unattended presentations, 
such as at a trade show booth. 
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You can also advance to the next slide by pressing the Enter key. 

To set timing for slides: 

• View the slides in Slide Sorter view. 

• Select a slide. 

• Select the Animations tab. 

• Locate the Advance Slide section of the Transition to This Slide group. 

• Enter the time in the Automatically After field. Use the arrows or type the number. 

 

• Select another slide and repeat the process until all desired slides have the timing set. 

If you want to apply the same transition effect and timing for each slide, set the transition effect timing for one 
slide and click Apply to All. 

 

RUNNING A PRESENTATION/SLIDE SHOW 

Starting a Slide Show 

There are several different ways to start your slide show. 

• Under the View tab in the Presentation Views group, click on SLIDE SHOW . 
The slide show will start from the first slide. 

• In the bottom right hand corner of the screen, next to the zoom slider, click on the small slideshow 

button . The show will start from the first slide. 

• Press [F5]. The show will start from the first slide. 

• Under the Slide Show tab, in the Start Slide Show group choose from one of the following options: 

o Click FROM BEGINNING to start the show from the first slide. 

o Click FROM CURRENT SLIDE to start from the slide you have active. 

o Click CUSTOM SLIDE SHOW, then Custom Shows... to bring up the Custom Shows dialog. 

Click New and choose the slides you wish to use in your show and the order. 

 

Navigating Through Your Slides 

You can use your mouse or your keyboard to navigate thruogh your slides. 

• Advance Slides: Left-click the mouse, or use the [SPACEBAR], [ENTER], [PAGE DOWN], right 
arrow or down arrow key. 

• Previous Slide: Right-click and use either Previous or Last Viewed from the menu (not 
recommended); Use the [BACKSPACE], [PAGE UP], left arrow or up arrow key. 

• Exit the Slide Show: Right-click and use End Show (not recommended) or press the [ESC] key. 
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Pen and Highlighter Tools 

PowerPoint also provides a pen and highlighter tool so that you can draw on the slide 
while giving your presentation. 

To access these tools using the mouse: 

• Right-click the slide to bring up the menu, and hold your mouse over Pointer 
Options to open the sub-menu. 

o Ballpoint Pen draws a thin line. 

o Felt Tip Pen draws a thicker line. 

o Highlighter draws a thick line like a real highlighter. 

• Once you select a tool, you can use Ink Color to change the color of the pen or highlighter. 

Some keyboard shortcuts: 

• [Ctrl] + [P]: Switch to the Felt Tip Pen 

• E: Erases all pen marks on the screen 

• [Ctrl] + [A]: Switch to the arrow pointer 

• [Ctrl] + [H]: Hide the pointer 

 

CLOSING A POWER POINT PRESENTATION / SLIDE SHOW 

Closing a PowerPoint presentation is like putting it in a folder, and storing the folder in its proper drawer. There are 

three different ways to close a PowerPoint presentation: 

1Click the Close button. 

 

2Click the Office button and then choose  

Almost as easy as the first option. 

 

3Use the keyboard shortcut Ctrl+W. 

Because some people prefer keyboard shortcuts. 

 

OR PRESS ESP KEY TO END SLIDE SHOW. 
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STORY BOARDING OF PRESENTATION 

Storyboards are a form of sequential art that illustrates a story. A comic book is an example of a storyboard, and 

many movies are planned with storyboards. PowerPoint offers many tools to spice up the static nature of regular 

storyboards. The basic steps to making a storyboard in PowerPoint include writing down what you want to show 

for each frame in the storyboard and then using PowerPoint's graphical tools to illustrate the description you 

wrote. After making a basic storyboard you can make it more engaging by adding sound and animated transitions 

between slides. 

Step 1. 

List the elements you need for the first frame in your storyboard. You'll make one PowerPoint slide for each storyboard 

frame. For example, if your first frame illustrates a person exiting a house, you could write "person," "man" or "woman," 

"house" or "condominium." 

 

Step 2. 

Click the "Insert" menu heading and then click the "Clip art" button if you want to use Microsoft's clip art files for your 

storyboard. Otherwise skip to Step 7. 

 

Step 3. 

Type the name of one of the elements you listed earlier into the tool box in the text box labeled "Search for." This box is 

located in the clip art tools pane to the right of the screen. 

 

Step 4.  

Click the "Go" button to perform the search. 

 

Step 5.  

Drag a graphic from the search results onto your slide. Using the aforementioned example, you would drag a house icon from 

the search results onto your slide. 

 

Step 6.  

Size the graphic to the dimensions you need by dragging on any of the graphic's bluish square or circular handles. Rotate the 

graphic to the orientation you need by dragging the graphic's green circle atop the graphic 

 

Step 7. 

Click the "Picture" button in the "Illustrations" panel if you want to insert a graphic file from your hard drive. PowerPoint lets 

you import several different graphic file types, including JPEG, GIF and PNG. Re-orient and re-size the imported pictures the 

same way you did the clip art graphic in Step 6. 

 

Step 8. 

Repeat steps 3-7 to insert graphics for the remaining elements on your list. This will complete the first frame (slide) of your 

storyboard. 

 

Step 9. 

Click the "Home" menu heading and then click the "New slide" button on the "Slides" panel to insert a slide for the next 

frame in your storyboard. 

 

Step 10. 

Repeat the foregoing steps for each remaining frame in your storyboard. 

 

 

Step 11.  

Click the "View" menu heading and then click the "Slide show" button in the "Presentation" panel to view an animated 

version of your storyboard. 

 

http://www.jatinderjyoti.in/
mailto:Jatinderjyoti84@gmail.com
http://rover.ebay.com/rover/13/0/19/DealFrame/DealFrame.cmp?bm=65&BEFID=96424&acode=67&code=67&aon=&crawler_id=811181&dealId=vcuZXnC4EZNUyxZpCLzwEg%3D%3D&searchID=&url=http%3A%2F%2Fclickserve.dartsearch.net%2Flink%2Fclick%3Flid%3D92700015110204329%26ds_s_kwgid%3D58700001247212872%26ds_s_inventory_feed_id%3D97700000001002320%26ds_e_product_id%3D52870109%26ci_customer_id%3D1001227%26ci_cse_id%3D1004%26ci_feed_id%3D1004921%26ds_e_product_merchant_id%3D6382239%26ds_e_product_country%3DUS%26ds_e_product_language%3Den%26ds_e_product_channel%3Donline%26ds_url_v%3D2%26ds_dest_url%3Dhttps%3A%2F%2Fwww.kohls.com%2Fproduct%2Fprd-2988970%2Fteam-golf-arizona-wildcats-switchfix-divot-tool-golf-ball-set.jsp%253Fci_mcc%253Dci%2526utm_campaign%253DEC%252520TEAM%252520APPAREL%2526utm_medium%253DCSE%2526utm_source%253Dshopping%2526CID%253Dshopping17%26sdc_id%3D%7Bsdc_id%7D&DealName=Team%20Golf%20Arizona%20Wildcats%20Switchfix%20Divot%20Tool%20%26%20Golf%20Ball%20Set%2C%20Multicolor&MerchantID=300086&HasLink=yes&category=0&AR=-1&NG=1&GR=1&ND=1&PN=1&RR=-1&ST=&MN=msnFeed&FPT=SDCF&NDS=1&NMS=1&NDP=1&MRS=&PD=0&brnId=2455&lnkId=8070676&Issdt=170922051323&IsFtr=0&IsSmart=0&dlprc=21.0&SKU=52870109

